WordPress: You are not allowed to call this page directly.

Das ist mal auch ein ungwöhnlicher Fehler für die Sammlung. Da wundert man sich warum sich plötzlich WordPress weigert geupdated zu werden.

Ein Klick auf den Menupunkt „Aktualisieren“ im Dashboard liefert nur folgende lapidare Fehlermeldung ..

You are not allowed to call this page directly

und das obwohl man Adminrechte hat !  Das geschieht auch wenn man folgende Url direct ansurft „/wp-admin/update-core.php“

Wie sich herausstellt, liegt der Fehler bei einem Plugin was wohl nicht ganz kompatibel ist mit WP 3.0.x. Genauer gesagt liegt es am „Nextgen Imageflow“ Plugin. Also bevor man nach anderen Ursachen sucht, sollte man zunächst mal dieses Plugin deaktivieren und nochmals die Aktualisierung anstoßen.


Quellen

http://wordpress.org/support/topic/wp-adminupdate-corephp-gives-a-you-are-not-allowed-to-call-this-page-directl


Send to Kindle
Kommentar schreiben

1 Kommentare.

Kommentar schreiben


Hinweis - Du kannst dies benutzenHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Trackbacks und Pingbacks: